安裝指南

SuperWORKS V10.0個人版軟件

只需根據AutoCAD平臺下載對應的SuperWORKS V10.0個人版軟件包,即可安裝SuperWORKS V10.0個人版軟件。

系統環境要求

AutoCAD2010~12版本:

系統要求:XP、Win7、win8.1、Win10

軟件要求:AutoCAD2010/2011/2012。(不支持AutoCAD LT版或其他精簡版)

AutoCAD2016/2018版本:

系統要求:Win10 64位專業版及以上

軟件要求:64位版本AutoCAD2016/2018。(不支持AutoCAD LT版或其他精簡版)

安裝注事項

由于 SuperWORKS 個人版在AutoCAD基礎上采用ObjectARX技術開發。需要先安裝 AutoCAD軟件,

才能安裝 SuperWORKS 個人版軟件包。

Q1:安裝時提示 “本機未安裝所選AutoCAD版本,請重新選擇“或“所選AutoCAD版本位32位,請重新選擇64位“

沒有安裝AutoCAD或者版本不正確。

Q2:安裝的SuperWORKS個人版軟件中只有部分符號庫,其他圖庫沒有,如何處理?

SuperWORKS個人版for AutoCAD2010~2012的安裝程序與圖庫分別打包,如需圖庫,可以點擊[ 個人版圖庫下載 ],
下載解壓后按“圖庫更新說明”進行操作。

 

 

 

 

滬ICP備05019069號 上海利馳軟件有限公司版權所有

3d溜溜网